E46 316 2001 Compact 316ti - Engine started but no Power/Revs
Results 1 to 2 of 2
  1. #1
    Bimmer Lover
    BFI Member
    osomar's Avatar
    Join Date
    Jul 2012
    Location
    East London
    Posts
    70
    Car Specs:
    Year
    2001
    Model
    E46
    Engine
    316ti
    Fuel
    Shell V-Power Petrol
    Thanks
    68
    Thanked 12 Times in 11 Posts


    Donate Please click the
    image to support
    BMWForums.info
    Click Here To Contribute To Our Site

    Post 2001 Compact 316ti - Engine started but no Power/Revs

    Hi Guys,
    Yesterday, my lady drove my car to West london and parked it. She then turned off the engine to get some stuff out of the boot.
    When she got back into the car and started the engine she put her foot on the accelerator and there was no power or revs. She put it into first gear and nothing happened even though the engine was still on..

    She then turned off the car and restarted the engine and then the accelerator worked. She put her foot down a few times reving the engine to make sure that the car had power before driving back home.
    WEIRD....

    Am very worried now as the car has been down on power recently anyway and anytime I run a diagnostics, I get no codes back.. I really dont want my lady to be driving a car that could potentielly have a serious problem.

    God, a lot of assistance would be great here please..

    btw - I recently changed my MAF to a brand new bosch one and that did not help at all.... What a waste of money...
    Keeping the Bimmer Smooth and Compact...
    :
    Upgraded Modz so far:
    Clutch Stop, Lowered on AP Coilovers, HKS Spark Plugs, EBC Red Brake Pads Front & Rear, EBC Groved and Dimpled Brake Discs Front and Rear, 2nd Generation Sprint Booster, LED Side Markers, Chromed out Front Grill, 8k Angel Eyes, 35w HID's 8000k, K&N Panel filter, Built In TV Navigation System, Carbon Fibre Interior Trims

  2. #2
    Super Moderator
    NealP's Avatar
    Join Date
    Mar 2012
    Location
    Middlesex
    Posts
    2,153
    Car Specs:
    Year
    2006 + 2007
    Model
    E90 325i M Sport + E87 120d
    Engine
    2.5l + 2.0l
    Fuel
    Petrol + Diesel
    Thanks
    526
    Thanked 1,573 Times in 1,071 Posts


    N42 engines suffer from valvetronic failure so my guess would be that VVT set up at fault here, which could be the motor, motor sensor, or eccentric shaft sensor. I'd keep a close eye on this, especially when it goes into limp mode the next time.

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •