318i brake failure.
Results 1 to 4 of 4
  1. #1
    Unverified Member
    donten's Avatar
    Join Date
    Oct 2016
    Location
    Tyne and Wear
    Posts
    3
    Car Specs:
    Year
    2004
    Model
    E46
    Engine
    318
    Fuel
    petrol
    Thanks
    1
    Thanked 1 Time in 1 Post


    Donate Please click the
    image to support
    BMWForums.info
    Click Here To Contribute To Our Site

    318i brake failure.

    Just noticed a problem with my brakes, they work fine until I start to come to a halt then the pedal bottoms out and the car rolls forward while even with my foot on the pedal and I have no dash warning signs, any suggestions please as it is parked up till its sorted.
    Thanks. DT

  2. #2
    The name is Derek but people call me Derek.
    BFI Hero
    DerekJr.'s Avatar
    Join Date
    Jul 2012
    Location
    Portsmouth, England
    Posts
    1,454
    Car Specs:
    Year
    1999
    Model
    E39 523i
    Engine
    M52TUB25
    Fuel
    Petrol
    Thanks
    633
    Thanked 672 Times in 421 Posts


    Auto or manual?

    Check your brake fluid. Although there would be a warning light and a bonging noise if it was low. Check for leaks within the braking system (perhaps corroded pipes, or splits on rubber hoses)

    Could also be a bad master cylinder therefore not applying the required pressure to the brakes.

  3. The Following User Says Thank You to DerekJr. For This Useful Post:

    donten (06-10-2016)

  4. #3
    Unverified Member
    donten's Avatar
    Join Date
    Oct 2016
    Location
    Tyne and Wear
    Posts
    3
    Car Specs:
    Year
    2004
    Model
    E46
    Engine
    318
    Fuel
    petrol
    Thanks
    1
    Thanked 1 Time in 1 Post


    Thanks mate, the car is a manual, fluid and pads are fine i had a check of the hoses and there does not seem to be any splits or cracks.

  5. The Following User Says Thank You to donten For This Useful Post:

    DerekJr. (10-10-2016)

  6. #4
    The name is Derek but people call me Derek.
    BFI Hero
    DerekJr.'s Avatar
    Join Date
    Jul 2012
    Location
    Portsmouth, England
    Posts
    1,454
    Car Specs:
    Year
    1999
    Model
    E39 523i
    Engine
    M52TUB25
    Fuel
    Petrol
    Thanks
    633
    Thanked 672 Times in 421 Posts


    Quote Originally Posted by donten View Post
    Thanks mate, the car is a manual, fluid and pads are fine i had a check of the hoses and there does not seem to be any splits or cracks.
    Ah I see, it could be something more serious. I suggest take it to a trusted mechanic and see what they say. It's hard to diagnose a problem when there could be a lot of other variables causing the problem.

User Tag List

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •