An idiots guide to BMW INPA installation with a modded USB Vagcom for Windows VISTA - Page 7
Close
Page 7 of 7 FirstFirst ... 567
Results 61 to 66 of 66
  1. #61
    BFI Member
    Rocker's Avatar
    Join Date
    Dec 2013
    Location
    Devon
    Posts
    95
    Car Specs:
    Year
    2001
    Model
    E46
    Engine
    2.0
    Fuel
    Derv
    Thanks
    4
    Thanked 19 Times in 18 Posts


    Donate Please click the
    image to support
    BMWForums.info
    Click Here To Contribute To Our Site
    Quote Originally Posted by simonsays View Post
    You now need to download the file from INPA for BFI
    That link just tells me I haven't got permission to access it, i assume it probably takes a while to register the fact that i have donated?

  2. #62
    Moderator
    simonsays's Avatar
    Join Date
    Mar 2012
    Location
    Wigan
    Posts
    11,266
    Car Specs:
    Year
    2003
    Model
    E46 Coupe
    Engine
    330i
    Fuel
    Petrol
    Thanks
    12,244
    Thanked 6,977 Times in 5,310 Posts


    Quote Originally Posted by Rocker View Post
    That link just tells me I haven't got permission to access it, i assume it probably takes a while to register the fact that i have donated?
    Tbh I thought as soon as you'd donated you automatically upgraded to Site Supporter & so was able to access that section of the forum?
    Try again & see if you can gain access.

  3. #63
    BFI Member
    Rocker's Avatar
    Join Date
    Dec 2013
    Location
    Devon
    Posts
    95
    Car Specs:
    Year
    2001
    Model
    E46
    Engine
    2.0
    Fuel
    Derv
    Thanks
    4
    Thanked 19 Times in 18 Posts


    Quote Originally Posted by simonsays View Post
    Tbh I thought as soon as you'd donated you automatically upgraded to Site Supporter & so was able to access that section of the forum?
    Try again & see if you can gain access.
    Still got the same issue, where does it tell you that your a site supporter?

  4. #64
    Moderator
    simonsays's Avatar
    Join Date
    Mar 2012
    Location
    Wigan
    Posts
    11,266
    Car Specs:
    Year
    2003
    Model
    E46 Coupe
    Engine
    330i
    Fuel
    Petrol
    Thanks
    12,244
    Thanked 6,977 Times in 5,310 Posts


    Quote Originally Posted by Rocker View Post
    Still got the same issue, where does it tell you that your a site supporter?
    It's only visible on webpage & is located under username.
    As yet you aren't listed so I'll contact admin on your behalf.

    Edit : Please be patient as administration are currently at work & will address your status as soon as they can.

  5. The Following User Says Thank You to simonsays For This Useful Post:

    Rocker (23-08-2015)

  6. #65
    BFI Member
    Rocker's Avatar
    Join Date
    Dec 2013
    Location
    Devon
    Posts
    95
    Car Specs:
    Year
    2001
    Model
    E46
    Engine
    2.0
    Fuel
    Derv
    Thanks
    4
    Thanked 19 Times in 18 Posts


    Help

    Just trying to get this up and running now, have followed all the instructions, copy and pasted the reg edit part and run it with regedit also checked the obd.ini file. however I've still got the errors coming up in the obd setup. Can see in the pic what I've copied and what errors I'm getting in the setup window

    Can anyone shed any light on the solution?

    -inpa-jpg

    EDIT: Scratch that I've fixed it, in the copied text there's a space that needed removing from services on 3 lines

    -inpa-fix-jpg


    Will see how it runs tomorrow
    Last edited by Rocker; 25-08-2015 at 23:27.

  7. The Following User Says Thank You to Rocker For This Useful Post:

    simonsays (26-08-2015)

  8. #66
    Unverified Member
    di_q_t_gusta's Avatar
    Join Date
    Dec 2016
    Location
    Madrid
    Posts
    3
    Car Specs:
    Year
    2009
    Model
    E93
    Engine
    320
    Fuel
    Diesel
    Thanks
    1
    Thanked 0 Times in 0 Posts


    dear friends,

    I'm almost new in the forum. I have a BMW 320d e93 and I would like to start using INPA and coding. I bought a OBD2-USB cable a few years ago but the shitty software It brings is a Copy&Paste software, without any installator, and my e93 is not "supported", if I can say so. Thats why I'm in search of a working and installable version of BMW software, without results by now. I tried to send a pm to @StK to find where to get the software but I was unable (see error message below). Any other option? Sorry for all inconveniences

    "di_q_t_gusta, you do not have permission to access this page. This could be due to one of several reasons:

    Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation."

Page 7 of 7 FirstFirst ... 567

User Tag List

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •